Unable to Create New Databases and Branches
Resolved
Lasted for 35m

We are investigating errors when creating new databases and new database branches.

Fri, Oct 14, 2022, 06:34 PM
1 year ago
Affected components

No components marked as affected

Updates

Resolved

We are investigating errors when creating new databases and new database branches.

Fri, Oct 14, 2022, 06:34 PM

Monitoring

We are investigating errors when creating new databases and new database branches.

Fri, Oct 14, 2022, 06:30 PM
31m earlier...

Investigating

We are investigating errors when creating new databases and new database branches.

Fri, Oct 14, 2022, 05:59 PM