Issues with new branch and database creation
Resolved
Lasted for 43m

This incident has been resolved.

Fri, Jun 17, 2022, 08:07 PM
1 year ago
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Fri, Jun 17, 2022, 08:07 PM
18m earlier...

Monitoring

We've made a fix. Both branch and database creation times have returned to normal. We've re-enabled the São Paulo region.

Fri, Jun 17, 2022, 07:49 PM
25m earlier...

Investigating

Some users are seeing delays in new branch and database creation. We've disabled the São Paulo region until the issue is resolved.

Fri, Jun 17, 2022, 07:24 PM