Temporarily disabled database and branch creation in US East.
Resolved
Lasted for 10h

We have enabled database and branch creation in US East.

That was fun.

Wed, Dec 8, 2021, 03:57 AM
2 years ago
Affected components

No components marked as affected

Updates

Resolved

We have enabled database and branch creation in US East.

That was fun.

Wed, Dec 8, 2021, 03:57 AM
7h earlier...

Identified

If you're having issues creating branches with the CLI. Please target a region other than US East until this issue is resolved.

Example:pscale branch create your-database-name new-branch-name --region us-west

Tue, Dec 7, 2021, 08:29 PM
3h earlier...

Identified

Due to the widespread Amazon Web Services outage, we have disabled database and branch creation in our US East region.

Tue, Dec 7, 2021, 05:17 PM