Database creation & deploy request issues
Resolved
Lasted for 17m

We have resolved the errors in provisioning new databases in the ap-southeast-2 region and the system is now operating as expected. We apologize for any inconvenience during this incident.

Mon, Sep 18, 2023, 03:00 AM
7 months ago
Affected components

No components marked as affected

Updates

Resolved

We have resolved the errors in provisioning new databases in the ap-southeast-2 region and the system is now operating as expected. We apologize for any inconvenience during this incident.

Mon, Sep 18, 2023, 03:00 AM
17m earlier...

Investigating

We are currently investigating issues in provisioning new databases in the ap-southeast-2 region. This may result in slowness or failure to create new databases or deploy requests in that region until resolved.

Mon, Sep 18, 2023, 02:42 AM