Deploy request errors
Resolved
Lasted for 53m

The issue with deploy requests identifiers has been remediated and the small number of impacted deploy requests have been fixed. We will continue to monitor these changes and we apologize for the inconvenience during this incident.

Thu, Jan 4, 2024, 09:48 PM
4 months ago
Affected components

No components marked as affected

Updates

Resolved

The issue with deploy requests identifiers has been remediated and the small number of impacted deploy requests have been fixed. We will continue to monitor these changes and we apologize for the inconvenience during this incident.

Thu, Jan 4, 2024, 09:48 PM
21m earlier...

Identified

A small number of users may have seen an error when accessing recent deploy requests. The cause has been found and remediation is underway.

Thu, Jan 4, 2024, 09:27 PM
32m earlier...

Investigating

Some users may experience errors when accessing their deploy request pages. The team is currently investigating and will update as learn more.

Thu, Jan 4, 2024, 08:55 PM