PlanetScale Web Application Errors
Resolved
Degraded performance
Lasted for 1h

This incident has been resolved. The dashboard and API is fully functional and we are seeing no errors internally. We will continue to monitor and we apologize for the inconvenience.

Sat, Jan 6, 2024, 12:57 AM
4 months ago
Affected components
Dashboard and API Requests
Updates

Resolved

This incident has been resolved. The dashboard and API is fully functional and we are seeing no errors internally. We will continue to monitor and we apologize for the inconvenience.

Sat, Jan 6, 2024, 12:57 AM
14m earlier...

Monitoring

We believe the underlying database performance issue has been resolved and all operations should be fully functional. We will continue to monitor the dashboard and API services for any errors.

Sat, Jan 6, 2024, 12:42 AM
46m earlier...

Identified

We are continuing to investigate the source of the dashboard errors. The dashboard and API should be functioning normally, but some actions like branch creations may be impacted. We will continue to update as we make progress.

Fri, Jan 5, 2024, 11:55 PM
19m earlier...

Investigating

We are aware of errors reaching the PlanetScale Dashboard and are currently investigating the root cause

Fri, Jan 5, 2024, 11:36 PM