AWS EC2 API Increased Error Rates
Resolved
Lasted for 1h

AWS has resolved their status and our metrics show that EC2 APIs are fully functional. We will re-enable creates in the us-east-1 region shortly.

Tue, Mar 26, 2024, 10:20 PM
1 month ago
Affected components

No components marked as affected

Updates

Resolved

AWS has resolved their status and our metrics show that EC2 APIs are fully functional. We will re-enable creates in the us-east-1 region shortly.

Tue, Mar 26, 2024, 10:20 PM
28m earlier...

Monitoring

We are continuing to monitor the AWS status page. Our internal metrics have indicated a subsiding error rate, and we will continue to evaluate when we can begin offering new databases in the AWS us-east-1 region.

Tue, Mar 26, 2024, 09:51 PM
38m earlier...

Investigating

AWS is currently experiencing an increased error rate in their EC2 APIs in the us-east-1 region. As a precautionary measure, we have disabled creation of new databases in that region until the incident is completed. Existing database connectivity should not be impacted, nor should creates in other AWS or GCP regions.

Tue, Mar 26, 2024, 09:12 PM