PlanetScale Dashboard Errors
Resolved
Partial outage
Lasted for 13m

The PlanetScale Dashboard and API have returned to full functionality.

Wed, Mar 27, 2024, 11:40 PM
1 month ago
Affected components
Dashboard and API Requests
Query Insights
Updates

Resolved

The PlanetScale Dashboard and API have returned to full functionality.

Wed, Mar 27, 2024, 11:40 PM

Monitoring

The issue has been remediated and access to the PlanetScale Dashboard and API should be returning. We will be monitoring error rates and resolving the incident when they subside.

Wed, Mar 27, 2024, 11:36 PM

Investigating

We are aware of an elevated error rate using the PlanetScale Dashboard and API. No existing database connectivity is impacted.

Wed, Mar 27, 2024, 11:26 PM