500 errors on dashboard
Resolved

We've deployed a fix and the dashboard is back to normal.

Tue, May 27, 2025, 05:40 PM
(2 weeks ago)
·
Affected components

No components marked as affected

Updates

Resolved

We've deployed a fix and the dashboard is back to normal.

Tue, May 27, 2025, 05:40 PM

Identified

We're rolling out a fix

Tue, May 27, 2025, 05:32 PM

Investigating

We're currently investigating 500 errors on the dashboard.

Tue, May 27, 2025, 05:21 PM(10 minutes earlier)