No components marked as affected
Resolved
The issue has been resolved and all memberships have been restored.
Monitoring
We have reverted the code change that caused users to be removed, and are currently re-syncing users back from their IdP to PlanetScale teams.
Investigating
We are actively investigating reports of customers being unexpectedly removed from their organizations. We understand the disruption this may cause and are working urgently to identify and resolve the issue.