GCP database and branch creation
Resolved

GCP has recovered. We've re-enabled both database and branch creation in all GCP regions.

Thu, Jun 12, 2025, 09:34 PM
(3 days ago)
·
Affected components

No components marked as affected

Updates

Resolved

GCP has recovered. We've re-enabled both database and branch creation in all GCP regions.

Thu, Jun 12, 2025, 09:34 PM

Monitoring

We're continuing to monitor the recovery of GCP and will re-enable database and branch creation once stable.

Thu, Jun 12, 2025, 08:38 PM(56 minutes earlier)

Monitoring

Database and branch creation for GCP is currently disabled due to a service disruption. We’re monitoring and will re-enable as soon as GCP is stable.

SSO login may also be unavailable for some users.

Thu, Jun 12, 2025, 07:17 PM(1 hour earlier)

Monitoring

Database and branch creation for GCP is currently disabled due to a service disruption. We’re monitoring and will re-enable as soon as GCP is stable.

Thu, Jun 12, 2025, 06:55 PM(22 minutes earlier)