Partial unavailability of an isolated set of clusters in us-east-1
Resolved·Partial outage

All services operational.

Wed, Sep 17, 2025, 02:41 PM
(13 hours ago)
·
Affected components
Updates

Resolved

All services operational.

Wed, Sep 17, 2025, 02:41 PM

Monitoring

All clusters are online and serving traffic. We are monitoring out of caution before returning to green status.

Wed, Sep 17, 2025, 02:37 PM

Monitoring

Most affected clusters are now online. The last few are coming up now.

Wed, Sep 17, 2025, 02:28 PM

Monitoring

Clusters are returning to an online state.

Wed, Sep 17, 2025, 02:18 PM(10 minutes earlier)

Identified

We've identified the issue with an isolated set of Postgres databases. The clusters are currently in the process of coming back online.

Wed, Sep 17, 2025, 02:08 PM

Investigating

We are investigating the unavailability of a small about of databases in us-east-1

Wed, Sep 17, 2025, 02:06 PM