SSO Authentication Errors
Resolved·Partial outage

We've resolved the issue. SSO/SAML is working again.

Tue, Oct 7, 2025, 11:12 PM
(3 weeks ago)
·
Affected components
Dashboard and API Requests
Updates

Resolved

We've resolved the issue. SSO/SAML is working again.

Tue, Oct 7, 2025, 11:12 PM

Investigating

We've identified a potential fix, testing, and the preparing to roll it out.

Tue, Oct 7, 2025, 10:59 PM(12 minutes earlier)

Investigating

We are continuing to investigate. We've confirmed an issue with our SSO integration, but are still searching for a root cause.

Tue, Oct 7, 2025, 10:31 PM(27 minutes earlier)

Investigating

PlanetScale is aware of issues logging in via SSO/SAML. We are currently investigating.

Tue, Oct 7, 2025, 10:04 PM(27 minutes earlier)