Resolved
No further disruption is expected, please contact support with any further issues.
Monitoring
All databases have recovered, but we are continuing to watch the situation closely.
Monitoring
We are continuing to investigate
Monitoring
PlanetScale experienced the failure of VMs across multiple availability zones, causing a small number of branches to need rescheduling before recovery was possible. We expect all branches in this state have recovered, and we are continuing to monitor for further failures.
Identified
We are continuing to investigate and recover.
Identified
A small number of databases in GCP us-central1 are stuck with "primary is not serving, there may be a reparent operation in progress".