Delays in Datadog metric publishing
Resolved·Degraded performance

Datadog metrics are back up-to-date.

Mon, Oct 20, 2025, 04:36 PM
(1 week ago)
·
Affected components
Dashboard and API Requests
Updates

Resolved

Datadog metrics are back up-to-date.

Mon, Oct 20, 2025, 04:36 PM

Monitoring

During the ongoing incident, some branches are seeing delays in metrics via the Datadog integration.

Mon, Oct 20, 2025, 04:09 PM(27 minutes earlier)