Resolved
This incident is resolved.
Monitoring
We've deployed a fix and are seeing error rates resolve.
Identified
We're continuing to work on a fix and will share an update once it has been deployed.
Investigating
We're aware of an issue impacting new branch creation, deploy requests and cluster size changes for Vitess databases deployed to GCP. We are working on a fix.