Resolved
Insights data ingestion encountered an error due to an unexpected data format. The issue was identified and fixed, and ingestion resumed.
Identified
Insights data ingestion is delayed. This underlying issue has identified and the Insights data backlog is being processed