API availability issues
Resolved·Partial outage

The issue has been resolved.

Fri, Jan 9, 2026, 01:46 AM
(1 month ago)
·
Affected components
Database Operations
Dashboard and API Requests
Updates

Resolved

The issue has been resolved.

Fri, Jan 9, 2026, 01:46 AM

Monitoring

A fix has been applied, and we are monitoring recovery.

Fri, Jan 9, 2026, 01:38 AM

Investigating

We are investigating internal errors on some API endpoints. Database connectivity is unaffected.

Fri, Jan 9, 2026, 01:29 AM