Query insights outage
Resolved·Full outage

Query Insights is fully operational.

Sat, Jan 31, 2026, 11:58 AM
(1 week ago)
·
Affected components
Query Insights
Updates

Resolved

Query Insights is fully operational.

Sat, Jan 31, 2026, 11:58 AM

Monitoring

Insights service is restored and we are blasting through the backlog of data.

Sat, Jan 31, 2026, 11:06 AM(51 minutes earlier)

Identified

There is an incident with a downstream provider.

https://status.clickhouse.com/incidents/01KG9R4QYASZW9VXHG3S2YD4WD

Sat, Jan 31, 2026, 10:08 AM(58 minutes earlier)

Investigating

We are investigating an issue with Query Insights

Sat, Jan 31, 2026, 09:38 AM(29 minutes earlier)