PlanetScale

Report a problemSubscribe to updates
Powered by
Privacy policy

·

Terms of service
Vitess database availability issues in GCP northamerica-northeast1
Resolved·Partial outage

Problem has been resolved. We saw three nodes fail across three availability zones simultaneously. Impacting databases hosted on those nodes.

All databases have been moved to healthy nodes and we're investigating how we can further reduce impact from similar events in the future.

Wed, Feb 18, 2026, 09:06 PM
(4 months ago)
·
Affected components
Feb 18, 2026, 08:23 PM
08:43 PM
Updates

Resolved

Problem has been resolved. We saw three nodes fail across three availability zones simultaneously. Impacting databases hosted on those nodes.

All databases have been moved to healthy nodes and we're investigating how we can further reduce impact from similar events in the future.

Wed, Feb 18, 2026, 09:06 PM

Monitoring

Impacted databases are recovering, we're continuing to monitor.

Wed, Feb 18, 2026, 08:43 PM(22 minutes earlier)

Identified

We're working on a fix for the impacted databases.

Wed, Feb 18, 2026, 08:34 PM

Investigating

We are currently investigating impact.

Wed, Feb 18, 2026, 08:23 PM(10 minutes earlier)