Resolved
Vitess branch creation is available once again.
Investigating
We're rolling out a mitigation now that will allow Vitess branch creation to succeed while we continue to investigate. No database operations or anything about Postgres database creation are impacted. Next update by 12:00 UTC.
Investigating
New Vitess databases are being accepted by the PlanetScale API but we are unable to provision the infrastructure to serve them. We've confirmed this impact and are investigating the cause. We will provide further updates by 11:00 UTC.