Resolved
PlanetScale has remediated the issue and it is fully resolved.
Monitoring
We've identified the issue and have taken steps to mitigate it. Database operations will successfully complete again. We continue to monitor the situation.
Investigating
We're aware of a degradation in eu-west-2 where database operations such as resizes, branch creations or parameter changes may not complete. We're investigating the problem.