The changes we applied are effectively preventing further unexpected restarts to the high availability component shared by Postgres clusters. We have not seen further restarts to this component nor unplanned failovers in Postgres clusters since applying these changes.
Resolved
The changes we applied are effectively preventing further unexpected restarts to the high availability component shared by Postgres clusters. We have not seen further restarts to this component nor unplanned failovers in Postgres clusters since applying these changes.
Monitoring
We applied changes to prevent unexpected restarts of the high availability component shared by Postgres clusters. We have not seen further restarts of this component nor unplanned Postgres failovers since applying these changes. We are actively monitoring the situation.
Identified
We have identified the likely cause of unexpected restarts to the high availability component used by Postgres clusters, and are applying changes to prevent recurrences.
Investigating
A high availability component that Postgres clusters depend on is restarting unexpectedly, triggering unplanned failovers in Postgres clusters.