Resolved
Connection issues have been resolved. If you experience any further issues, please contact our support team.
Monitoring
We remediated the issue, and clients can now connect to their database branches in us-east-1 normally. We will continue monitoring the situation.
Investigating
We are observing connectivity issues on Postgres in the us-east-1 region. We are remediating.