Resolved
We've identified an issue with database connectivity for Vitess databases in GCP. We've taken steps to resolve the issue and are making immediate improvements to address root-causes and detection. Databases connectivity is now restored.
Monitoring
We've identified an issue in our networking and deployed mitigation. Connectivity is back to normal. We're continuing to monitor.
Investigating
We're currently experiencing issues with connectivity to Vitess databases in GCP. We're investigating the issue.