Temporarily Unable to Create New Databases and Branches in AWS us-east-*
Resolved
Lasted for 45m

This issue has been resolved.

Thu, Jan 5, 2023, 08:22 PM
1 year ago
Affected components

No components marked as affected

Updates

Resolved

This issue has been resolved.

Thu, Jan 5, 2023, 08:22 PM
45m earlier...

Investigating

We are investigating issues adding new databases and branches for AWS in the us-east region. At this time, we’ve disabled creating new branches/databases in this region until the issue is resolved.

Thu, Jan 5, 2023, 07:37 PM