Delays in creating new databases, branches and deploy requests.
Resolved
Lasted for 2h

This incident has been resolved.

Fri, Oct 21, 2022, 01:01 AM
1 year ago
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Fri, Oct 21, 2022, 01:01 AM
11m earlier...

Monitoring

We have fixed the issue. Database and branch creation have been re-enabled.

Fri, Oct 21, 2022, 12:50 AM
19m earlier...

Investigating

We are continuing to work on the issue. We have disabled the creation of new databases and branches until it's resolved.

Fri, Oct 21, 2022, 12:31 AM
50m earlier...

Investigating

We are working on an issue causing delays in database, branch and deploy request creation.

Thu, Oct 20, 2022, 11:40 PM
51m earlier...

Investigating

We are investigating delays when creating new databases and branches.

Thu, Oct 20, 2022, 10:48 PM