Mumbai Region - Temporarily Unable to Create New Databases and Branches
Resolved
Lasted for 56m

This incident has been resolved.

Tue, Sep 27, 2022, 02:18 PM
1 year ago
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Tue, Sep 27, 2022, 02:18 PM

Monitoring

We've made a fix, the Mumbai region is now re-enabled for new databases and branches. We're continuing to monitor.

Tue, Sep 27, 2022, 02:10 PM
48m earlier...

Investigating

We are investigating errors when creating new databases and new database branches in our Mumbai region. DB creation in this region has been disabled until we resolve the problem.

Tue, Sep 27, 2022, 01:22 PM