Insights data delayed or unavailable
Resolved
Lasted for 33m

We've processed the backlog of Insights data and everything is now back to operational.

Mon, Jul 18, 2022, 09:56 PM
1 year ago
Affected components

No components marked as affected

Updates

Resolved

We've processed the backlog of Insights data and everything is now back to operational.

Mon, Jul 18, 2022, 09:56 PM

Monitoring

We've made a fix and are seeing Insights data return to normal. You may see some gaps in data while we process the backlog.

Mon, Jul 18, 2022, 09:47 PM
24m earlier...

Investigating

We're currently investigating issues with the Insights page. Data may be delayed or unavailable.

Mon, Jul 18, 2022, 09:23 PM