New database/branch creation in us-east
Resolved
Lasted for 29m

This incident has been resolved.

Fri, Jun 17, 2022, 01:48 PM
1 year ago
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Fri, Jun 17, 2022, 01:48 PM
10m earlier...

Monitoring

We've resolved the issue with new database & branch creation in us-east.

Fri, Jun 17, 2022, 01:37 PM
18m earlier...

Investigating

We're looking into issues with database and branch creation in us-east.

Fri, Jun 17, 2022, 01:19 PM