Database and branch creation errors
Resolved
Lasted for 35m

The errors have been resolved.

Wed, May 18, 2022, 08:59 PM
2 years ago
Affected components

No components marked as affected

Updates

Resolved

The errors have been resolved.

Wed, May 18, 2022, 08:59 PM

Identified

We're rolling out a fix for the issue, errors are resolving.

Wed, May 18, 2022, 08:54 PM
31m earlier...

Investigating

We're investigating an issue with database and branch creation.

Wed, May 18, 2022, 08:23 PM