Dashboard 500 errors for organizations with single sign-on enabled
Resolved
Lasted for 18m

Resolved.

Thu, Feb 24, 2022, 05:34 PM
2 years ago
Affected components

No components marked as affected

Updates

Resolved

Resolved.

Thu, Feb 24, 2022, 05:34 PM
14m earlier...

Monitoring

The issue has been resolved and dashboard pages are loading successfully.

Thu, Feb 24, 2022, 05:20 PM

Investigating

We're investigating errors on dashboard pages effecting organizations that have SSO enabled.

Thu, Feb 24, 2022, 05:16 PM