Temporary inability to initiate new database connections.
Resolved
Lasted for 13m

We have applied our fix and are observing new database connections being successfully created.Apologies for the disruption.

Mon, Nov 8, 2021, 11:48 PM
2 years ago
Affected components

No components marked as affected

Updates

Resolved

We have applied our fix and are observing new database connections being successfully created.Apologies for the disruption.

Mon, Nov 8, 2021, 11:48 PM

Identified

We have identified the inability to initiate new connections via the CLI and are in the process of applying a fix.

Mon, Nov 8, 2021, 11:38 PM

Investigating

We are investigating the inability to initiate new connections to databases in all available regions.

Mon, Nov 8, 2021, 11:35 PM