Errors on new database and branch creation
Resolved
Lasted for 1h

The incident has been resolved

Mon, Sep 27, 2021, 12:40 PM
2 years ago
Affected components

No components marked as affected

Updates

Resolved

The incident has been resolved

Mon, Sep 27, 2021, 12:40 PM
25m earlier...

Monitoring

We've deployed a fix and branch creation is back to normal. We're monitoring.

Mon, Sep 27, 2021, 12:14 PM
1h earlier...

Investigating

We are investigating errors when creating new database branches.

Mon, Sep 27, 2021, 11:03 AM