Database Connection Errors
Resolved
Lasted for 25m

The incident has been resolved

Wed, Sep 8, 2021, 09:14 PM
2 years ago
Affected components

No components marked as affected

Updates

Resolved

The incident has been resolved

Wed, Sep 8, 2021, 09:14 PM

Identified

We've identified a root cause and deployed a fix. We're monitoring our services for full recovery.

Wed, Sep 8, 2021, 09:06 PM
16m earlier...

Investigating

We are investigating errors connecting to customer databases

Wed, Sep 8, 2021, 08:49 PM