Pscale connect
Resolved
Lasted for 15m

The incident has been resolved

Wed, Aug 4, 2021, 02:56 PM
2 years ago
Affected components

No components marked as affected

Updates

Resolved

The incident has been resolved

Wed, Aug 4, 2021, 02:56 PM
15m earlier...

Investigating

We are investigating an issue preventing connections from the CLI client and causing errors on some pages

Wed, Aug 4, 2021, 02:40 PM