Investigating issues with creation of new database branches
Resolved
Lasted for 28m

A fix has been deployed and branch creation is restored.

Fri, Jul 9, 2021, 10:36 PM
2 years ago
Affected components

No components marked as affected

Updates

Resolved

A fix has been deployed and branch creation is restored.

Fri, Jul 9, 2021, 10:36 PM
28m earlier...

Investigating

Investigating issues with the creation of new database branches. Existing branches are unaffected.

Fri, Jul 9, 2021, 10:08 PM