Sign-in Errors
Resolved
Lasted for 45m

The issue is now resolved, SSO authentication and dashboard access are now fixed for affected users.

Tue, Apr 11, 2023, 07:12 PM
1 year ago
Affected components

No components marked as affected

Updates

Resolved

The issue is now resolved, SSO authentication and dashboard access are now fixed for affected users.

Tue, Apr 11, 2023, 07:12 PM
13m earlier...

Investigating

A fix has been deployed and we're monitoring the recovery.

Tue, Apr 11, 2023, 06:59 PM
20m earlier...

Investigating

We have identified the problem for users using SSO. We are monitoring the situation and will provide updates as we get them.

Tue, Apr 11, 2023, 06:38 PM
11m earlier...

Investigating

We are observing an increase in errors when attempting to sign in to the PlanetScale app and dashboards. We are investigating and will update shortly.

Tue, Apr 11, 2023, 06:27 PM