PlanetScale Dashboard Outage
Resolved
Full outage
Lasted for 1h

This incident has been fully remediated. Apologies for the disruption.

Thu, Apr 20, 2023, 11:53 PM
1 year ago
Affected components
Dashboard and API Requests
Updates

Resolved

This incident has been fully remediated. Apologies for the disruption.

Thu, Apr 20, 2023, 11:53 PM

Monitoring

This incident has been remediated and Dashboard access should be fully restored. We are monitoring the full recovery of our systems. Please contact support with any ongoing issues.

Thu, Apr 20, 2023, 11:49 PM
1h earlier...

Investigating

Dashboard functionality has been restored, we are still investigating the root cause.

Thu, Apr 20, 2023, 10:25 PM
20m earlier...

Investigating

We are currently investigating a dashboard outage.

Thu, Apr 20, 2023, 10:05 PM