Delays in branch and database creation
Resolved
Degraded performance
Lasted for 6m

The problem has been resolved.

Mon, Apr 24, 2023, 02:15 PM
1 year ago
Affected components
Dashboard and API Requests
Updates

Resolved

The problem has been resolved.

Mon, Apr 24, 2023, 02:15 PM

Monitoring

We've made a fix, branch and database creation are returning to normal.

Mon, Apr 24, 2023, 02:12 PM

Investigating

We are currently investigating errors when creating new databases and branches.

Mon, Apr 24, 2023, 02:09 PM