Connection issues across regions
Resolved
Degraded performance
Lasted for 10h

This incident has been resolved. If you are continuing to experience errors, please contact support.

Tue, May 9, 2023, 11:39 PM
1 year ago
Affected components
Database Operations
Updates

Resolved

This incident has been resolved. If you are continuing to experience errors, please contact support.

Tue, May 9, 2023, 11:39 PM
4h earlier...

Monitoring

We are continuing to monitor the remediation, please contact support if you are experiencing any issues.

Tue, May 9, 2023, 07:32 PM
52m earlier...

Monitoring

We've deployed a fix across the fleet and are continuing to monitor. Databases are fully available at this time.

Tue, May 9, 2023, 06:40 PM
2h earlier...

Investigating

We’re continuing to investigate database errors for a number of branches across multiple regions. These errors may cause problems connecting and querying databases.

Tue, May 9, 2023, 04:02 PM
2h earlier...

Investigating

We're currently investigating a small number of databases with connection issues across regions. Database connectivity and schema migrations may cause errors during this time.

Tue, May 9, 2023, 01:30 PM