500 errors on app.planetscale.com
Resolved
Partial outage
Lasted for 30m

The issue is resolved. The app is fully operational.

Tue, Jun 13, 2023, 07:37 PM
11 months ago
Affected components
Dashboard and API Requests
Updates

Resolved

The issue is resolved. The app is fully operational.

Tue, Jun 13, 2023, 07:37 PM
12m earlier...

Monitoring

We've made a fix and the errors have resolved. We're continuing to monitor.

Tue, Jun 13, 2023, 07:25 PM
17m earlier...

Investigating

We're currently investigating 500 errors on app.planetscale.com.

Tue, Jun 13, 2023, 07:07 PM