AWS us-east-1 Provisioning Disabled
Resolved
Lasted for 3h

PlanetScale has confirmed instance provisioning and functionality has returned, and will shortly enable the creation of new databases in us-east-1.

Fri, Sep 29, 2023, 04:29 AM
7 months ago
Affected components

No components marked as affected

Updates

Resolved

PlanetScale has confirmed instance provisioning and functionality has returned, and will shortly enable the creation of new databases in us-east-1.

Fri, Sep 29, 2023, 04:29 AM
21m earlier...

Investigating

PlanetScale is continuing to monitor the ongoing AWS issues in us-east-1. While AWS has indicated the issue is resolved, database creation remains disabled in the region until we can confirm.

Fri, Sep 29, 2023, 04:07 AM
1h earlier...

Investigating

PlanetScale is continuing to monitor the ongoing AWS issues in us-east-1 and database creation remains disabled in the region.

Fri, Sep 29, 2023, 02:17 AM
1h earlier...

Investigating

AWS us-east-1 is currently experiencing an extended availability issue: https://health.aws.amazon.com/health/status - provisioning has been disabled in that region while AWS remediates.

Fri, Sep 29, 2023, 12:38 AM