GCP connectivity
Resolved
Degraded performance
Lasted for 26m

The incident has been resolved.

From approximately 20:13 to 20:34 UTC. Due to an issue in query routing infrastructure, databases in GCP regions received errors when connecting and running queries.

Thu, Jan 11, 2024, 09:02 PM
4 months ago
Affected components
Updates

Resolved

The incident has been resolved.

From approximately 20:13 to 20:34 UTC. Due to an issue in query routing infrastructure, databases in GCP regions received errors when connecting and running queries.

Thu, Jan 11, 2024, 09:02 PM
22m earlier...

Monitoring

We've made a fix and are continuing to monitor.

Thu, Jan 11, 2024, 08:40 PM

Investigating

We're investigating connectivity issues in GCP regions.

Thu, Jan 11, 2024, 08:36 PM