Recent metrics missing on dashboard graphs
Resolved
Lasted for 1h

Metrics collection has recovered and is operating normally.

Tue, Feb 6, 2024, 01:38 AM
3 months ago
Affected components

No components marked as affected

Updates

Resolved

Metrics collection has recovered and is operating normally.

Tue, Feb 6, 2024, 01:38 AM

Monitoring

A fix for missing metrics has been deployed and we continue to monitor as services recover. Metrics in the dashboard and via monitoring integrations such as DataDog may be missing for your PlanetScale databases between 20:29 UTC and 01:31 UTC.

Tue, Feb 6, 2024, 01:32 AM
34m earlier...

Identified

We have identified a recent code change that impacted our metrics-collection service. This change is being rolled back as quickly as is safe to do so.

Tue, Feb 6, 2024, 12:58 AM
27m earlier...

Investigating

Some recent metrics on the graphs on the database dashboards are missing. We are currently investigating and will update as we learn more.

Tue, Feb 6, 2024, 12:31 AM