Errors when enabling foreign key constraints
Resolved
Lasted for 7m

The incident has been resolved and all FK-enabled databases should be operating normally again.

Tue, Mar 26, 2024, 09:23 PM
1 month ago
Affected components

No components marked as affected

Updates

Resolved

The incident has been resolved and all FK-enabled databases should be operating normally again.

Tue, Mar 26, 2024, 09:23 PM

Investigating

We're aware of a bug occurring when enabling foreign key constraints on new databases. A fix is currently being deployed.

Tue, Mar 26, 2024, 09:15 PM