Legacy Password Brownout
Complete
Under maintenanceSep 4, 3:00 PM - Sep 6, 4:09 PM

PlanetScale has completed Legacy Password brownouts for this week. We will resume them next week.

Fri, Sep 6, 2024, 04:09 PM
1 month ago
Affected components
Legacy Password System
Updates

Complete

PlanetScale has completed Legacy Password brownouts for this week. We will resume them next week.

Fri, Sep 6, 2024, 04:09 PM
23h earlier...

In progress

PlanetScale is continuing to run brownouts today (Sept. 5) on our Legacy Password System.

Thu, Sep 5, 2024, 04:41 PM
22h earlier...

In progress

Our first brownouts for the legacy password system are beginning. See https://planetscale.com/changelog/legacy-password-deprecation for more details.

Wed, Sep 4, 2024, 05:44 PM

Scheduled

PlanetScale will be conducting brownouts to our legacy password system as documented in our our deprecation notice: https://planetscale.com/changelog/legacy-password-deprecation.

This will not cause any production impact to users leveraging the non-legacy infrastructure.

Wed, Sep 4, 2024, 05:44 PM