Monitoring
Query Insights is gradually recovering across all Postgres development branches.
Identified
Query Insights is recovered across all branches except for Postgres development branches, where recovery is happening gradually. We are working to accelerate recovery of Query Insights Postgres development branches.
Identified
We are seeing recovery of Query Insights across all branches, except for Postgres development branches which where we disabled Query Insights to relieve pressure on an overloaded component. We are working to restore Query Insights to development branches as quickly as possible.
Identified
We have temporarily disabled Query Insights in Postgres development branches to relieve an overloaded component in the Query Insights processing pipeline. We are working to restore Query Insights to all branches as quickly as possible.
Identified
We are continuing to work towards remediation.
Identified
We have identified the cause of reduced Query Insights metrics reporting and are working on remediations.
Investigating
Insights metrics are underreporting for Postgres and Vitess databases. Database traffic and connectivity are unaffected. We are actively investigating the Insights issue.