Monitoring
Mitigations are in place and we're seeing signs of recovery. We continue to monitor the health of the system.
Identified
Insights metrics are underreporting for Postgres and Vitess databases. Database traffic and connectivity are unaffected. We are actively investigating the issue and are deploying mitigations.