PlanetScale dashboard 500 errors
Incident Report for PlanetScale
Resolved
This incident has been resolved.
Posted Jul 25, 2022 - 20:14 UTC
Monitoring
We've deployed a fix and the error rate is decreasing.
Posted Jul 25, 2022 - 20:07 UTC
Investigating
We're currently investigating 500 errors on the PlanetScale dashboard, API and CLI.
Posted Jul 25, 2022 - 20:04 UTC